About Us   Contact Us   Site Security  
 
 
 
Home V-Ray for 3ds Max / Design V-Ray for Maya V-Ray for Softimage V-Ray for SketchUp V-Ray for Rhino V-Ray for C4D
 
     

 Subscribe to our V-Ray News Feed

Categories Categories
V-Ray for 3ds Max / Design
V-Ray for Maya
V-Ray for SketchUp
V-Ray for Rhino
V-Ray for C4D
V-Ray for Softimage
V-Ray for Blender
V-Ray Materials
V-Ray Training

V-Ray Gallery
V-Ray Tutorials
V-Ray Manuals
V-Ray Artist Spotlight


Product Select Product Select
V-Ray 3.0 for 3ds Max / Design(New)
V-Ray for 3ds Max / Design (EDU)
MultiScatter
AutoGrass for V-Ray
V-Ray 2.0 for Maya
V-Ray for Maya Educational Edition
V-Ray 2.0 for SketchUp (New)
V-Ray for SketchUp EDU
V-Ray for SketchUp EDU to Commercial Upgrade
V-Ray for SketchUp EDU Lab Bundle
V-Ray for SketchUp Mac OS X
V-Ray 2.0 for Rhino (New)
V-Ray 2.0 for Rhino EDU (New)
V-Ray for Rhino EDU to Commercial Upgrade
V-Ray 2.0 for Rhino EDU Lab Bundle (New)
V-Ray 1.8 for C4D (New)
V-Ray 1.8 for C4D EDU (New)


V-Ray Resources V-Ray Resources
Free V-Ray Demo
Free V-Ray Tools


Help Help
V-Ray Product Support
Contact us
Retrieve Account Information
Privacy statement
Terms & Conditions


Payment Options Payment Options
Visa Accepted
 
MasterCard Accepted
 
Discover/Novus Accepted
 
American Express Accepted
 
PayPal Accepted
 
Official PayPal Seal

VRay.com - Your source for all things VRay  ::  VRay for SketchUp  ::  Manual  ::  Render Options for V-Ray for SketchUp

VRay for SketchUp Manual

VRay for SketchUp Manual

Render Options for V-Ray for SketchUp

Open V-Ray for SketchUp - Render Options

The V-Ray for SketchUp Options controls all rendering parameters. You can open this Render Options from Plugins menu above or click directly on the VRay Options.

V-Ray for SketchUp Render Options

Save and Load Option settings

There are many Options settings in V-Ray for SketchUp. Users can save the current settings, or save different files according to different scenes, different render quality settings, or different render engines. From File>Save to save Options setting. Use .visopt as the file format. It's about 2KB in file size. When the SketchUp file is saved, all changes in V-Ray Options setting will also be saved. Use File>Load to load saved .visopt Options files. It will replace the current settings. Use Restore Defaults to restore the original V-Ray settings.

Save and Load Option settings

Save and Load Option settings

Open file Chairs-Original.skp. There are 3 chairs and a very large floor in the file. All objects are not assigned to any material and there is no light in the scene as well. Please click the blue render icon from above directly and you will get this gray tone image without changing any settings in the V-Ray Options.

Render Options - gray tone image example 1

Render Options - gray tone image example 2

Open V-Ray Options window and pull down the Global Switches, Environment and Indirect Illumination taps as illustrated below.

Render Options - Parameters 1. Global Switches

Please uncheck Hidden Lights and Default Lights under the Lighting section.

Hidden Lights means hiding the lights from the scene. It is used when the users don 't want to see any light while modeling in the scene. When uncheck the Hidden Lights box , those hidden lights will not affect the V-Ray render . To prevent these hidden lights affect the final render output , we recommend you uncheck the Hidden Lights first.

Default Lights means V-Ray built-in lights. Users can not see nor edit these lights from the scene. If one uncheck the Default Lights and does not check the GI below, the render will turn out totally black.

We also recommend you check the Low thread priority under the Render section so that it won't affect other program while rendering with V-Ray.

2. Indirect Illumination

Please check "On" under the Indirect Illumination on, so called the Global Illumination. We will explain those green dot items more later.

3. Environment

Environment is to control the contract, color, and HDR of the Global Illumination.

Please check the boxes before GI and Background.

Please adjust those three items then select the blue render icon on the top. You will get the image with Global Illumination. Compare to the image without Global Illumination, you can see the objects don't have dark shadow because the objects get light from all around.

Render Options - default environment color

The image is in blue tone because the default environment color of V-Ray is set to light blue of R204, G224, B225. Please check the box under GI to enter the color selections. Change the Sat from 62 to 5. The color is changed to light blue of R250, G252, B255, which is very close to white.

Render Options - adjusting environment color

Render Options - adjusting environment color

Click OK to exit then click on the blue render icon to color the image. The image color becomes very close to white like the image below.

Render Options - adjusting environment color - example

Because the chairs and floor are not assigned to any materials, V-Ray gives the objects SketchUp's default white layer as material. To know how to assign the materials to the objects and make adjustments, we need to open the Properties tab.

Two ways to assign materials in V-Ray
1.
Click in the V-Ray toolbar on the Material Editor to open it. Create a material then in the SketchUp Material click "in model" .and click the surface to apply the material.

Assigning materials in V-Ray

Assigning materials in V-Ray

Assigning materials in V-Ray

2. Select the "Paint Bucket" Paint Bucket and click on the surface that you want to apply the material.

Assigning materials in V-Ray

Assigning materials in V-Ray

3. Now the objects are applied with materials. You can open the Material Editor to edit and create other materials.

Material Editor - Assigning materials in V-Ray


V-Ray 2.0 for SketchUp

V-Ray 2.0 for SketchUp
 
 
  V-Ray 2.0 for SketchUp Service Pack 1 Now Available
 

V-Ray 2.0 for SketchUp Service Pack 1 is now available for download. A few new features have been added and improvements have been made to many current ones. Also, V-Ray 2.0 for SketchUp now supports SketchUp 2014.

  • With the new Batch Render tool you can now render all SketchUp scene tabs with a single click.
  • V-Ray RT has been optimized for a more interactive experience and focused on a deeper integration with SketchUp.
  • Detailed scenes will be faster and easier to create with further improvements to V-Ray Proxies.
  • Thanks to your feedback, this release includes many bug fixes, including fixes to distributed rendering.
SketchUp 2014 Compatible

 

V-Ray 2.0 for SketchUp Now Available
Rendering by Dario Dubinsky

V-Ray 2.0 for SketchUp is a massive upgrade to V-Ray for SketchUp which includes a series of new feature introductions that enhance visualization workflow and render quality such as V-Ray RT, V-Ray Dome Light and streamlining scene complexity with V-Ray Proxy.

V-Ray 2.0 for SketchUp
Rendering by Dario Dubinsky

Click here for more information


Buy VRay for SketchUp
Buy VRay 2.0 for SketchUp

SketchUp is one of the most widely used and easy to learn 3D Modeling software on the market today. With V-Ray for SketchUp, users now have one of the most powerful rendering tools available to visualize their models with the upmost quality and realism. V-Ray works within the SketchUp environment allowing users to be able to efficiently incorporate the task of rendering within their current workflows.

  Windows Edition   ( Now SketchUp 2014 Compatible )
  Mac Edition   ( Now SketchUp 2014 Compatible )



Buy VRay 2.0 for SketchUp Student / Educational

The EDU edition provides students and training centers a substantial educational discount.

View Product Page   ( Now SketchUp 2014 Compatible )


V-Ray Newsletter

V-Ray Newsletter
Renderings by Dennis Brunn

 
Subscribe to our V-Ray Newsletter

Subscribe to our V-Ray Newsletter and receive new V-Ray product announcements, special sales, tutorial updates and more!

Brought to you by Visual Dynamics LLC.


  Your email address is never shared and is always kept strictly confidential. Each newsletter that we send always has a single click unsubscribe link so that you can unsubscribe at any time if you decide that you wish to do so.


*  Your email address:
*  Enter the security code shown:


Your cart Your cart
View cart
Checkout
Wish list
Orders history


News News

Monday, March 24, 2014

V-Ray 2.0 for SketchUp now supports SketchUp 2014

V-Ray 2.0 for SketchUp now supports SketchUp 2014

V-Ray 2.0 for SketchUp Service Pack 1 is now available for download. A few new features have been added and improvements have been made to many current ones.

Click here for more information



Your e-mail:

Type the characters you see in the picture. (If you do not see any picture here, please enable images in your web browser options and refresh this page):

Get a different code
Subscribe 


Follow Us on Twitter

Follow Us on Twitter



Feedback Feedback

Truly a great service experience! I'd recommend this site to anyone.

Jeff O.
Click Draw
Richmond, Canada


I emailed with a query as I am intending to purchase V-Ray but had some reservations about the products compatibilities etc. A big thank you to Scott Slauson who replied extremely quickly and answered all my questions clearly and concisely, very impressed!

Kris R.


Great service!

Artem T.
Leipzig, Germany


very soon & very good

Oscar
Taipei, Taiwan


Thank You Scott, congratulations by your competence and kind!!!

Carlos S.
TKS Educacao e Tecnologia
Curitiba, Brazil
 


Robin A.
RA Design
Measham, United Kingdom


View More Feedback Results




VRay.com is a service of Visual Dynamics LLC Copyright 2014 VRay.com - Your source for all things V-Ray